OCP Blog
Super DBA
Jinitiator for windows 7
by Vazha Mantua Friday, July 29, 2011 4:19 PM

 

Good Day all,

 

Today we will discuss about problem which occurred when you migrated to new windows platform 7 or update IE version.

Oracle tell us that For new versions of IE , jinitiator is not supported , you should use Java instead of Jinitiator ! For oracle forms please use Java.

I Agree with it, because product Jinitiator is out of date!

 

But if you are not going to change method of using this product we found workaround which fix this issue.

 

 

Replace the jvm.dll in jinitiator directory (C:\Program Files\Oracle\JInitiator 1.3.1.22\bin\hotspot\) with this file http://files.getdropbox.com/u/3353/jvm.dll

In our case we use Jinitiator 1.3.1.22

It will help you.

Tags:

Filter by APML

Calendar

<<  October 2019  >>
MoTuWeThFrSaSu
30123456
78910111213
14151617181920
21222324252627
28293031123
45678910

View posts in large calendar

TextBox